Consumentenbond.nl

Canon MP Navigator EX 1.0 op Pixma610

  • 8 november 2017
  • 0 reacties
  • 493 Bekeken

Na de laatste update van Windows 10 (oktober 2017) functioneert mijn Canon Pixma610 printer nog wel, maar de scanner niet meer (werkt met MP Navigator EX 1.0). Op de site van Canon wordt aangegeven dat dit niet meer ondersteund wordt. De printer lijkt verder nog prima in orde, maar ik kan dan niet meer scannen en wordt zo gedwongen een nieuw apparaat te kopen. Of is er een oplossing?
Starten onder Windows 8 en andere methoden (bv. als administrator,comptabiliteitsproblemen laten oplossen etc.) helpen niet.

0 reacties

Geen reactie

Reageer