foutboodschap: site is niet bereikbaar


Reputatie 2
Badge +2

Als ik een website bezoek en doorklik naar een volgende bladzijde krijg ik af en toe de foutboodschap op mijn scherm:

 

”de site is niet bereikbaar, deze site heeft de verbinding onverwacht verbroken”.

 

(zie de schermafbeelding) 

 

Ook de adviezen bij de foutboodschap hebben me niet verder kunnen helpen.

 

 

Het gebeurt met willekeurige sites, ook sites waar tot voor kort geen enkel probleem mee was. Na het opnieuw opstarten van de laptop verschijnt de site weer keurig in beeld.

Omdat ik vermoedde dat de oorzaak de DNS instelling zou kunnen zijn heb ik die instelling van automatisch gewijzigd in 1.1.1.1

Maar dit bleek niet de oplossing. Verdere speurtochten op internet hebben tot nu geen oplossing opgeleverd.

 

Wat kan de oorzaak zijn en welke mogelijkheid is er om dit probleem op te lossen?

 

Ik gebruik Chrome als browser, Avast als antivirus programma.


64 reacties

Badge

Als u Ziggo heeft, even in wifi naar Ziggo Gast gaan en daarna weer terug. Kijk welke snelheid je had en daarna weer hebt. Als een wifi signaal onder een schuine hoek van b.v. 10° door een muur gaat, moet het bijna door een meter muur. Dat verzwakt het signaal wel met 75%!

Wellicht gaat dit super ouderwets klinken, maar ik heb in mijn pc geen wifi ingebouwd, omdat ik enkel via de kabel verbinding maak… is er toevallig nog een ander truckje voor?

Heeft u al eens even een andere browser geprobeerd?

Yess, heb zelfs een nieuwe antivirus gekocht, een windows update gedaan, windows defender aan en uit geprobeerd.

maar ik blijf de melding krijgen:

 

”deze site is niet beschikbaar

(sitenaam) Is momenteel niet beschikbaar

voer een windows netwerkcontrole uit.

ERR_CONNECTION_FAILED “

 

Net als ik de computer opnieuw heb opgestart heb ik op het begin even wel internet, dan werkt alles prima. En dan na een aantal minuten lijkt niets meer te werken…

Heeft u al eens even een andere browser geprobeerd?

Yess, heb zelfs een nieuwe antivirus gekocht, een windows update gedaan, windows defender aan en uit geprobeerd.

maar ik blijf de melding krijgen:

 

”deze site is niet beschikbaar

(sitenaam) Is momenteel niet beschikbaar

voer een windows netwerkcontrole uit.

ERR_CONNECTION_FAILED “

 

Net als ik de computer opnieuw heb opgestart heb ik op het begin even wel internet, dan werkt alles prima. En dan na een aantal minuten lijkt niets meer te werken…

En dat hebt u op één computer of hebt u toevallig meer en eventueel andersoortige apparaten en vertonen die hetzelfde probleem?

Badge

Heeft u al eens even een andere browser geprobeerd?

Yess, heb zelfs een nieuwe antivirus gekocht, een windows update gedaan, windows defender aan en uit geprobeerd.

maar ik blijf de melding krijgen:

 

”deze site is niet beschikbaar

(sitenaam) Is momenteel niet beschikbaar

voer een windows netwerkcontrole uit.

ERR_CONNECTION_FAILED “

 

Net als ik de computer opnieuw heb opgestart heb ik op het begin even wel internet, dan werkt alles prima. En dan na een aantal minuten lijkt niets meer te werken…

En dat hebt u op één computer of hebt u toevallig meer en eventueel andersoortige apparaten en vertonen die hetzelfde probleem?

Alleen op mijn pc dus, mijn laptop werkt verder prima.. wat wel apart is dat bijvoorbeeld als ik youtube open terwijl ik hem dus net heb opgestart. Ik deze site nog even kan gebruiken. Maar zodra ik een pagina open met een site die ik nog niet heb gebruikt krijg ik die melding zoals eerder vermeld..

 

super apart

 

 

@Prod.dries Inderdaad super apart want tijdelijk werken? Verloopt er iets, loopt er iets vol, heb je een beperkt budget, zo'n limiet moet ergens ingesteld zijn. En het lijkt op de betreffende pc te zitten.

Badge

@Prod.dries Inderdaad super apart want tijdelijk werken? Verloopt er iets, loopt er iets vol, heb je een beperkt budget, zo'n limiet moet ergens ingesteld zijn. En het lijkt op de betreffende pc te zitten.

Voorheen werkte alles prima, tot dus op een dag de stroom uitviel, ik de pc opgestart had en dit gebeurde. 
 

Geen idee waarom youtube bijvoorbeeld blijft werken, en ik andere sites niet kan openen….

Er was niet erbij gezegd dat het na een stroomuitval was. Met een kabel naar de router heb je de abonneesnelheid in je apparaat zelf, sneller kan je niet hebben. Ik denk dat je dan even de router moet herstarten, stekker 30 seconden uit het stopcontact halen en dan weer terug. 

@Prod.dries Inderdaad super apart want tijdelijk werken? Verloopt er iets, loopt er iets vol, heb je een beperkt budget, zo'n limiet moet ergens ingesteld zijn. En het lijkt op de betreffende pc te zitten.

Voorheen werkte alles prima, tot dus op een dag de stroom uitviel, ik de pc opgestart had en dit gebeurde. 
 

Geen idee waarom youtube bijvoorbeeld blijft werken, en ik andere sites niet kan openen….

Ik ook zo niet maar als uw router andere apparaten wel correct bedient lijkt het probleem toch in de pc zelf te zitten. Er zitten van die trouble shooters in Windows ingebouwd, weet u die te vinden? Ik zie er een staan voor “Internet connections” en “Incoming connections” en “Network Adaptor” die zou u eens kunnen draaien kijken of die wat vinden.

Wat soms ook helpt is de pc even spanningsloos maken en op de start knop drukken.
Dat zuigt de laatste energie uit de voeding. Dan even wachten en weer opstarten.
Sommige onderdelen van de pc komen nooit zonder spanning, maar kunnen wel vastlopen.
De netwerkkaart is daar een van.
 

Badge

Wat soms ook helpt is de pc even spanningsloos maken en op de start knop drukken.
Dat zuigt de laatste energie uit de voeding. Dan even wachten en weer opstarten.
Sommige onderdelen van de pc komen nooit zonder spanning, maar kunnen wel vastlopen.
De netwerkkaart is daar een van.
 


helaas nogsteeds geen oplossing gevonden..

al het bovenstaande uitgevoerd.

heb een  virusscan van ongeveer 2 uur laten doen.

Nogsteeds werkt het niet…. 
ben er intussen achter dat als ik in de eerste paar minuten dat mijn pc is opgestart is discord en youtube open deze wonderbaarlijk blijven werken.. maar bij gebruik van elk ander iets op mijn pc geeft hij aan geen internet te hebben

Reputatie 7
Badge +5

Heb je de 'Probleem oplossen’ knop al eens gebruikt? rechtsonderin de taakbalk, rechtermuistoets op het netwerk icoontje, en dan 'Problemen oplossen’.

 

Andere oorzaken die ik vindt hebben te maken met corrupte bestanden, en dat zou best kunnen na een (ongeplande?) reboot…...

Ik zou ook nog het volgende proberen. 

Heb je een laptop en dat 1 meter lange UTP kabeltje dat je altijd meekrijgt met het modem? Sluit dat aan io het modem en de laptop. Zijn de klachten hetzelfde, dan ligt het aan het modem, zoniet aan de pc. Als je dan een ziggo speedtest doet moet je 300 of 600 Mbps halen. 

Toets in de webbeowser 192.168.172.1 en log in met admin en password (danwel wat achterop het modem staat). Controleer of er ook een vinkje bij het 5GHz netwerk staat. En zij Ziggo gast en Ziggo Hotspot geactiveerd? 

Als het aan de pc ligt, is de instelling van bekabeld niet per ongeluk verspringen naar wifi? Check of je aangesloten bent op het bekabeld netwerk.

Als het dan nog niet goed is zou ik zoeken naar of de netwerkkaart in de pc nog goed is. 

Toch niet toevallig een whitelist gemaakt in de firewall?
Dat is een lijst waarin staat, wat je mag doen op het internet.
Alle andere sites, bestaan dan niet meer.
 

Badge

Heb mijn pc naar de fabrieksinstellingen gereset, helaas veel kwijt.

 

maar het werkt weer!

bedankt voor het meedenken allemaal!

Heb mijn pc naar de fabrieksinstellingen gereset, helaas veel kwijt.

 

maar het werkt weer!

bedankt voor het meedenken allemaal!

Rigoureus (en onverwacht) maar dan heb je het wel bij de wortel aangepakt. 

Reageer