Consumentenbond.nl

SSD wordt niet herkend

  • 29 december 2019
  • 43 reacties
  • 2523 Bekeken

Reputatie 2
Badge +1

Ik wil de HDin mijn desktop vervangen door een SSD, maar helaas lukt dat niet.

 

Mijn desktop is een eigenbouw met:

Sata II Gigabyte moederboard type GA-EX38-DS4 uit 2008.

processor is een Intel Core 2 Duo E7400 2.8 Ghz

RAM geheugen 8 Gb

Win7 pro

HD Western Digital 400 Gb, 2 partities (partitie 0 Win7, 99Mb)

SSD Crucial 1Gb

 

Mijn einddoel is W7 opgraden naar W10 op de SSD. Daarvoor is het nodig dat zowel de HD als de SSD worden herkend.

 

De HDis aangesloten op poort 0 en ik heb de SSD aangesloten op poort 1. W7 startte normaal op, maar de SSD werd niet zichtbaar in apparaatbeheer (en ook niet in de BIOS).

Als alleen de SSD is aangesloten wordt deze wel herkend in de BIOS.

 

Met de SSD op een andere poort levert dit hetzelfde resultaat.

Master / slave instellingen speelt niet meer bij SATA II, dus dat kan niet de oorzaak zijn.

 

Wat kan de reden zijn dat de SSD niet wordt herkend als deze is aangesloten naast de HD?


43 reacties

Reputatie 6
Badge +5

Zo te zien is jouw moederbord voorzien van SATA3
De Crusial SSD is volgens mij SATA6
Helaas kan ik niets vinden of de jouw SSD ook SATA3 mode ondersteunt.

 

Sata 6 ? Of Sata III 6 Gb/s ?  Crucial MX500 (500 GB) draait hier gewoon op SATA III . Mag wel hopen dat je SSD groter is dan 1 GB (1 TB ?).

Bios update of anders even kijken of je je poorten wel op autodetect hebt staan.  Of dat je SATA kabel wel goed is . Kan uit je verhaal niet opmaken of je dezelfde poort en kabel gebruikt als je de SSD alleen hebt aangesloten en deze wel wordt herkend in de BIOS. Of sluit je deze dan aan op de HDD aansluiting / kabel /voeding ?

Reputatie 6
Badge +5

Wel benaderen via schijfbeheer.

Reputatie 7
Badge +6

Ik waag een gok. Ik zeg niet dat wat hierboven staat niet goed zou zijn. Maar ik had hetzelfde toen ik een harde schijf wilde toevoegen aan een 8 jaar oude pc met Sata. Die schijf werd eerst ook niet herkend. Op het moederbord stond bij het contact waar het stekkertje van de sata kabel in ging Sata 1 t/m Sata 6. Alleen 5 en 6 waren nog vrij, ik stak hem in 5. 

Oplossing was bij opstarten met Del of Esc of F2 (wat het scherm dan aangeeft) naar de Setup gaan en daar in het menu zoeken waar je Sata 5 op On kon zetten. 5 en 6 stonden inderdaad op Off. Dus 5 op On en daarna werkte het. 

Reputatie 5
Badge +4

Update eerst Windows 7 naar Windows 10 dit kan nog gratis als je niet te lang wacht.

https://www.microsoft.com/nl-nl/software-download/windows10

 

Ik ben bang dat de 1TB te groot is voor Windows 7 , waarschijnlijk  ziet schijfbeheer hem wel kan je hem daar eerst delen en formatteren

Reputatie 6
Badge +5

Ik ben bang dat de 1TB te groot is voor Windows 7 , waarschijnlijk  ziet schijfbeheer hem wel kan je hem daar eerst delen en formatteren

Ik heb al grotere schijven gehad onder Windows 7.
 

Reputatie 2
Badge +1

Bedankt voor het meedenken en de reacties.

Ik heb, naar aanleiding van jullie opmerkingen, nog maar eens de diverse aansluitingen van de SSD (zonder HD) op de poorten geprobeerd. Op een van de poorten gaf de BIOS (NONE als er niets is aangesloten) geen NONE maar bleef het veld leeg. Daarop doorklikken liet de volgende waarden zien:

capaciteit: 34359 Mb

cylinder: 16383

head: 64

 

Wel iets dus, maar niet de juiste waarden van 1000Gb.

Ook heb nog maar eens goed opgelet of voeding- en SATAstekker goed zijn in geplugd.

  • op het moederboard staat dat het een SATA II board is

  • de Crucial SSD is natuurlijk 1 Tb en moet kunnen omgaan met SATA II (downgradable)

    • updaten van de BIOS is niet zonder risico en ik heb daar geen ervaring mee.

    • de poorten staan alle 6 op auto, dus ON als er iets is aangesloten.

    • de SSD is aangesloten geweest met de oorspronkelijke SATA kabel en een nieuwe,

    • de SSD heeft een eigen voeding

    • een update naar W10 zal ik zeker doen, maar daarmee draait de SSD nog niet.

 

Op internet heb ik geen informatie kunnen vinden waarmee ik verder kon proberen dit probleem op te lossen. Dus als iemand nog een idee heeft???

Wellicht dat je in je BIOS nog wat SATA instellingen kunt aanpassen. Enhanced mode of AHCI zou kunnen helpen. En anders is het moment van afscheid van de legacy hardware nabij.

Reputatie 7
Badge +6

Beste @F.J. Boers het is niet ioveral hetzelfde, als ik dit probleem had zou ik het volgende doen. Update Bios en win7 naar win10 zou ik nu ook niet doen. Op mijn moederbord zitten 6 contacten waar ik een stekker van een Sata kabel in kan steken. Sata 1 is bij mij dan waar de opstartschijf op zit (kan ook zijn Sata 0, weet niet precies meer). Een schijf van 1TB is bij mij prima leesbaar door pc van circa 9 jaar oud. Dus partities maken is niet noodzakelijk. Al mijn ingebouwde hd's zitten met een schroefje aan het frame. Ze maken dus aardings contact. Ik denk dat zulks alleen is voor statische electriciteit en niet voor herkennen. Maar als hij los lag, probeer eens geschroefd.

Alle stekkers erop? Elke hd heeft voeding. Heb je al gedaan zei je, eerst A aan en B uit dan werd A herkend, en andersom ook. SSD deed het niet op twee verschillende kabels. Zit je nu op Sata contacten 1 en 2 op het moederbord? Probeer eens op 3 en 4 als die er zijn.

Daarna ga ik in de Setup kijken. Bij mij is het een menu met meerdere pulldowns. Ik ga ze aflopen van begin tot eind of er opties zijn die gaan over het instellen van die Sata en de hd/ssd. Als er een is ga ik die optie goed lezen en kijken welke invloed kan hebben. Ik noteer dan de oorspronkelijke instelling en loop het rijtje af aan veranderbare mogelijkheden. Gewoon de try en error manier. Hoe zit het met het benoemen wie de opstartschijf is en wie niet.

Capaciteit 34359Mb, cyl16383, head64, ik zou op internet opzoeken wat ermee aangegeven wordt. Misschien een ongeformatteerde hd met 34359 Mb aan installatie software? Groot genoeg voor Windows 7 of 10 installatieversie. Heb je het boekje gevolgd van die SSD hoe aan te sluiten? 

Op Youtube staan eindeloos veel filmpjes hoe je dit soort problemen kan oplossen. Type je probleem in Google met toevoeging youtube. Bijvoorbeeld ssd not recognised of BIOS does not recognize second hdd (of ssd). Kijk wat je krijgt en zoek tot je iets bruikbaars vindt.

Op internet moet de installatiemanual van je moederbord te vinden zijn. Kijk bij de site van de fabrikant. Soms moet je een dipswitch op je moederbord anders zetten. 

Zo doe ik al vanaf 1989, er is geen pc, plotter, printer, monitor die niet deed wat ik wou. Alleen tegen tapestreamers heb ik het loodje gelegd.

De beide hd's/ssd ook op een andere computer proberen, worden ze daar wel herkend?

Succes!

Reputatie 6
Badge +5

Cilinders en heads. zit je niet bij IDE drives te kijken?

Als je wilt testen, doe dan de alle bestaande harddisk er af
Sluit dan alleen de SSD aan en probeer er als test Linux mint op te zetten.
Als dat werkt, kun je de disk leeg maken en met Windows aan de slag.

 

Reputatie 5
Badge +4

Ik ben bang dat de 1TB te groot is voor Windows 7 , waarschijnlijk  ziet schijfbeheer hem wel kan je hem daar eerst delen en formatteren

Ik heb al grotere schijven gehad onder Windows 7.
 


Windows 7 herkent ze wel dat is ook niet het probleem, zijn bios kan de 1TB niet aan maar wel de 500GB

Reputatie 5
Badge +4

En zeker wel updaten naar Windows 10 dan is de digitale versie bij Microsoft bekent. Dan kan je altijd gratis een schone installatie doen op de SSD. Als het bios hem wel herkend, ga naar Windows 7 en deel de SSD in 2 delen en formatteer hem daar.

Ik mis eigenlijk één toch wel belangrijk feit in je specificaties namelijk de bios versie.

Op de website van gigabyte staat als laatste (Beta) bios F6c met zoals gewoonlijk een cryptische omschrijving (https://www.gigabyte.com/nl/Motherboard/GA-EX38-DS4-rev-11/support#support-dl-bios)

  1. beta BIOS
  2. Update Intel AHCI ROM

Wellicht toch maar eens een bios update uitvoeren.

Anders vindt je misschien op het tweakers forum (https://gathering.tweakers.net/forum/list_topics/21) wellicht mensen die je hier graag verder mee helpen.

Reputatie 2
Badge +1

Jullie antwoorden geven weer energie om verder te zoeken naar de oorzaak. Bedankt daarvoor.

 

Dan in volgorde mijn reacties:

  • In de BIOS kan de AHCI mode worden ingesteld, de SSD kan er wel, maar de HD niet mee omgaan. Ik heb beide schijven nodig om de SSD te initialiseren en te formatteren

  • de software van de BIOS dateert van 27-02-2008 en is dus geen beta versie.

  • De SSD zit vastgeschroefd in het frame.

  • Het updaten van de BIOS is volgens de informatie op de site van Gigabyte niet zonder risico. Dit wil ik tot het laatst bewaren als ik geen andere mogelijkheden meer zie. Mocht het mislukken dan kan de pc alsnog worden afgedankt.

  • Het zoeken op internet naar de mysterieuze waarden van Capaciteit 34359 MB van (spook) HD leverde geen nuttige informatie op. Alleen de SSD was aangesloten.

  • De SSD is inmiddels aan alle poorten aangesloten geweest. Op het moederboard de poorten 0 t/m 5, in de BIOS 0 Master, 0 Slave, 1 Master, 1 Slave, 2 Master, 3 Master. Op de laatste poort kwam de informatie van de spook HD .

  • De handleiding van het moederboard heb ik van begin tot eind doorgenomen. Het woord SSD komt er niet in voor. (waren die in 2008 al op de markt??)

  • de SSD heb ik onlangs nog aangesloten op een andere (recentere) pc, daarin werd hij direct herkend.

  • Als alleen de SSD is aangesloten is er geen besturingssysteem, dus geen internet en dus geen mogelijkheid linux te dowloaden.

  • Het tweakersforum bewaar ik nog even om verwarring (bij mij) te voorkomen. Eerst maar eens kijken of wij er uit kunnen komen.

 

Voorlopig blijft het mij dus nog steeds een raadsel waarom de SSD niet wordt gezien als beide schijven zijn aangesloten. En met alleen een lege SSD kom ik niet verder.

Reputatie 2
Badge +1

Nog even een vraagje:

Om verder te komen in mijn zoektocht denk ik zowel de SSD als de HD nodig te hebben. De SSD wordt wel herkend als deze is aangesloten op de 0 poort (=Master, waarop nu de HD zit) en de HD (met W7) op poort 1(=Slave).

Het probleem is dan dat W7 niet wil starten omdat de HD is aangesloten op een andere poort.

Of heeft dit een andere reden??

Reputatie 2
Badge +1

Dit vond ik op internet over SATA II en ssd:

Biggest difference for daily use from moving from hdd to ssd is file acces time, so you will get most of the benefits of ssd even on SATA II interface.

Other than that SATA2 = SATA3 (assuming controller is any good of course [crappy SATA3 is worse than good SATA2 one]).

 have an ancient lenovo sata 2 laptop with a 1 T ssd in it.. its way better than the original spinning disk.. sata 2 aint as fast as sata 3 but its well worth doing..

SATA II  en SSD kunnen dus goed met elkaar overweg. 

Reputatie 7
Badge +6

Dus SSD wordt herkend op poort 0 en Hdd wordt dan tegelijk ook herkend als die op poort 1 zit. Ik kan in mijn Setup dan zeggen bij de "opstartvolgorde" dat hij eerst probeert bij de hdd, dan ssd, dan dvd of zo naar keus.

Als je dat ook kan zeggen in jouw setup, dan moet W7 opstarten terwijl de SSD gezien wordt. Dan kan je daarna je ding doen, W7 clo en naar SSD en zo. Probeer het eens?

Reputatie 2
Badge +3

Zien anderen dit onderwerp ook bovenaan staan op de lichtbak, of hoe ook te noemen bij de tab Forum?

Ik denk ook dat een nieuwere versie van de BIOS nodig is. 

******* snel... installeer één versie nieuwer van de BIOS die je hebt. Wat een rotonderwerp. Ik bedoel, het is zo'n typisch iets. Iedereen hier weet vast wel hoe dat moet.

Als je dat gaat proberen

Welke BIOS versie heb je nu?

Weet je waar je een nieuwe versie vandaan kan laden? Staan alle versies daar op een rij? Weet je hoe je een nieuwe BIOS versie installeert? 

Reputatie 2
Badge +3

Ik denk ook dat een nieuwere versie van de BIOS nodig is. 

En dat ie het daarna heel snel gaat doen.

Reputatie 2
Badge +4

Waarom nog niet naar nieuwe BIOS? Dit levert vaak nieuwe ondersteuning op voor modernere hardware. https://www.gigabyte.com/nl/Motherboard/GA-EX38-DS4-rev-11/support#support-dl-bios
Het verbaast me dat je dit nog steeds niet hebt gedaan.

Het is nu 2020, mobo is uit 2008, 12 jaar oud. Ik denk zonde van het geld en ik zeg: afscheid nemen.
Een Intel CoreDuo cpu levert niet zoveel snelheidswinst op met SSD.(ervaring bij klanten)

Ga je het toch proberen? Migreer dan eerst je bestaande OS via een USB-Satakabel(in de handel te koop) naar de nieuwe SSD. Eenmaal gemigreerd kan je hem als vervanger plaatsen en je PC booten.
Daarna vliegensvlug naar Windows 10 uppen.

Badge +8

Hoe staat het er ondertussen voor, @F.J. Boers:slight_smile:

Reputatie 2
Badge +1

Nog even een vraagje:

Om verder te komen in mijn zoektocht denk ik zowel de SSD als de HD nodig te hebben. De SSD wordt wel herkend als deze is aangesloten op de 0 poort (=Master, waarop nu de HD zit) en de HD (met W7) op poort 1(=Slave).

Het probleem is dan dat W7 niet wil starten omdat de HD is aangesloten op een andere poort.

Of heeft dit een andere reden??

Er zijn meerdere adviezen de BIOS te updaten. De huidige versie is F3 van 27-02-2008. De versie F5 is van twee dagen eerder en repareert een RAID issue. F6 is een beta versie. Ik denk daarom niets op te schieten met een update.

Ik heb nog eens de SSD op poort 0 en de HDD op 1 aangesloten. De vorige keer startte W7 niet. Nu startte W7 wel (na systeem herstellen) en was de SSD zichtbaar in BIOS en apparaatbeheer.

 

Eindelijk!

 

Maar nu lukt het niet om de SSD te initialiseren en te formatteren.

De SSD is zichtbaar in Apparaatbeheer, de eigenschappen :

In schijfbeheer valt me op dat schijf 1 niet (ca) 1000 Gb groot is, terwijl in de BIOS de specificaties correct zijn. Na de opdracht te initialiseren, komt deze boodschap:

 

 

Teleurgesteld de pc afgesloten (het was al laat). De volgende dag na het opstarten herkent de BIOS de SSD, alle specs kloppen.

Maar in schijfbeheer is alleen de Hd te zien......

 

Ik denk dat ik eerst maar W10 ga installeren, daarna proberen de puzzel van de SSD op te lossen.

Of heeft iemand nog een idee???

 

Reputatie 7
Badge +6

Is die schijf geformatteerd? Er staat: "Schijf 1, Onbekend, Niet geïnitialiseerd". Volg je de installatie manual? Ik begrijp die 7,88 Gb niet. Is dat een kleine partitie waar een of andere software op staat zoals een zelfinstallerende versie van Windows of zo. Het is niet de bedoeling om die dan weg te formatteren. Teneinde te formatteren moet je ook eerst een partitie maken van 1000 Gb minus die 7,88 = 992,12 Gb. Die dingen staan in de installatiemanual, dat is van hieruit moeilijk te zeggen. 

Reputatie 2
Badge +1

Hallo Jan, de schijf is een nieuwe SSD van 1 TB. dus nog ongeformatteerd. Om dat te kunnen doen moet de ssd eerst worden geinitialiseerd. 

Ook ik kan de afwijkende gegevens van de ssd niet verklaren: in de BIOS 1 Tb en in schijfbeheer 7.88Gb.

Zolang de gegevens van de ssd niet goed in schijfbeheer staan is het niet mogelijk te initialiseren en te formatteren. Het blijft dus een giga puzzel om uit te zoeken waarom de ssd niet goed wordt herkend.

Reputatie 7
Badge +6

Hallo @F.J. Boers mijn eerste cursus op een MS Dos computer in 1986 hadden ze het er ook over dat je een diskette eerst moest “initaliseren”. Het is een ander woord voor formatteren. 

Ik heb hier van de site van Coolblue keurige uitleg voor als je een nieuwe SSD schijf op je computer wilt installeren. Ook het probleem dat hij niet wordt herkend en wat je dan moet doen. Hier op Youtube een uitleg in een filmpje

Ik heb gewoon in Google getypt “wat is initialiseren van een schijf” en dan krijg je een lijst met mogelijkheden. Ik weet niets van de herkomst van je schijf. Misschien is het een Apple Mac schijf met een 7,88Gb partitie voor installatie, of Windows. Dat moet je lezen in het boekje dat je erbij hebt gekregen. Misschien staat er een readme op die 7,88 Gb of zo. Een boekje staat ook wel ergens op internet. 

Zoals ik het begrijp staat er al een partitie van 7,88 Gb op dat schijfje. Alleen jij kan zeggen of dat bewaard moet blijven. Als je het niet weet, bewaar het dan. Zo ja, maak dan een partitie erbij tot het maximum van de schijf. Zo nee, verwijder dan eerst die 7,88 Gb partitie en maak dan een nieuwe voor heel de schijf. Type in Google “how to make a partition” of “hoe maak je een partitie” of kijk onder de helptekst bij dat onderdeel. Na het maken van de partitie moet je de schijf vervolgens formatteren (heet ook initialiseren). Daarna kan je die schijf zien als 1000 Gb in Verkenner en maak je mappen en kan je hem vullen. Het paneeltje hierboven genaamd Schijfbeheer, dat is het paneel voor de partities. Vanuit dat paneel kan je verder om partities te maken. Het is bij mij al meer dan 2 jaar geleden, ik doe het niet elke dag, ik weet het niet meer uit mijn hoofd. 

Reageer