TP-link wifi boosters en gedeelde mappen werkt niet

  • 3 December 2022
  • 46 reacties
  • 497 Bekeken

Reputatie 2
Badge +2

Van Ziggo ontving ik een set TP-Link Deco M4 wifiboosters. Het installeren van boosters was ingewikkelder dan ik verwachtte, maar is uiteindelijk wel gelukt. 

MAAR er blijft nog een probleem over waar ook Ziggo geen oplossing voor weet. Op een mail over het probleem naar de helpdesk van TP-Link heb ik nog steeds geen reactie ontvangen.

Ik heb twee computers die draaien op W11, een laptop met wifi en een desktop zonder wifi kaart. De laatste is met de Deco verbonden met een netwerkkabel.  Beide hebben een goede verbinding met internet.

In W11 is het thuisnetwerk vervangen door gedeelde mappen .  Deze instellingen hebben altijd goed gewerkt tot de Deco's waren geinstallerd. En daar ging het dus fout, de desktop (bedraad) herkent in het netwerk wel de laptop (wifi) maar toegang wordt geweigerd:

 De laptop ziet de desktop helemaal niet, terwijl beide computers op hetzelfde netwerk zijn aangesloten.

Ik  vermoed dat het probleem wordt veroorzaakt door de verschillende aansluitingen. Maar of dit inderdaad de oorzaak is ?????

 


46 reacties

Die bedraade de computer, is die soms rechtstreeks verbonden met de Ziggo router zelf? Die TP's vormen wellicht hun eigen wifi netwerk en dan hangt de computer aan een ander. Hier moet Ziggo overigens wel een antwoord op kunnen geven. Ik kan je hun eigen forum aanbevelen voor dit soort specifieke Ziggo vragen, anderen zullen ongetwijfeld met hetzelfde bijltje gehakt hebben.

Och jee dit heeft waarschijnlijk met het subnetten van de verschillende netwerksegmenten te maken: Dit is computer taal, dus waarschijnlijk onbegrijpelijk, maar als je het naar iets anders vertaalt is het als volgt: Het specifieke netwerk systeem dat is uitgekozen voor internet TCP/IP bestaat uit gescheiden segmenten. Je kunt het zien als post dat bezorgd moet worden tussen verschillende landen zónder dat daar in eerste instantie afspraken of routes voor zijn. Om te zorgen dat de post van Nederland naar België goed gaat, zijn afspraken nodig: Van brievenbus naar Distributie centra, naar land centrum naar andere land centrum weer naar distributiecentrum en weer met de postbode mee.

Zo werkt het internet protocol TCP ook (het staat ook voor “Transport Control Protocol”).

Het netwerk is verdeeld in segmenten die elkaar normaliter kunnen vinden via routes die zijn vastgelegd in de apparaten die ook ‘router’ heten.

Maar als er ineens een land zich onafhankelijk verklaard: Je zet er een nieuwe router, wat die (Wifi eigenlijk is) in zónder die te vertellen hoe het van zijn land naar de buurlanden komt loopt het spaak.

Binnen TCP (versie 4) is het zo, dat alle componenten een netwerkadres hebben dat bestaat uit 4 getallen bijvoorbeeld 192.168.100.65 dat heet het “IP-Adres”

Nu is het ook zo dat normaal als de eerste 3 cijfers gelijk zijn dat dat betekent dat die elkaar altijd allemaal kunnen zien. Als 1 van die nieuwe componenten nu een ander cijfer heeft op positie 3, of zelfs een totaal ander systeem (10.125.10.1 of 172.17.125.1) dan kunnen ze elkaar niet ‘zien’ zonder dat er extra aanwijzingen zijn.

Om het complexer te maken: Omdat je niet altijd vooraf kan bepalen wat een lokaal IP adres kan zijn (met een laptop die je meeneemt kan je maar zo in een ander systeem terechtkomen tenslotte), is het zo dat er binnen een netwerk er 1 machine is/mag zijn die de lokale IP adressen mag uitdelen, die heet de DHCP server. Die is dan de ‘baas’ over zijn specifieke subnet.

Als je nu een nieuwe (wifi) router installeert, met een eigen subnet dat anders is dat dat van je vaste netwerk, en je zegt niet tegen die router “jij bent niet de baas, dat is die andere router” (In IT Taal, Je zet de DHCP Server op die router uit, en zeg tegen die router, jij mag niet zélf je netwerkadres bepalen maar dat moet je ophalen bij die andere router) dan blijft die in zijn eigen segmentje zitten onbereikbaar voor anderen.

Hoe kan het dan dat je je alsnog internet hebt? Wederom heeft dat met routing te maken: Als je die router hebt verteld voor internet moet je wel naar die andere router, dan weet het de weg.

 

Goed heel verhaal, ik weet niet of de helpdesk van ziggo al aan je het volgende heeft gevraagd:

Als wat ik boven vertel klopt, dan kunnen die computers elkaar niet ‘zien’. Om dat te testen is er een commando dat heet “PING” om dat zinnig uit te voeren heb je 3 dingen nodig:

1 de opdracht prompt

2 het ip adres van computer 1

3 het ip aders van  computer 2

Als je dat weet start je een opdrachtprompt (of gebruikelijker Powershell) en typt is als volgt:

Ping commando

Als je dit getest hebt, en je krijgt een positief resultaat (Wat hier boven staat betekent dat ze elkaar niet kunnen zien)

 

Dan is er iets anders aan de hand en moeten we verder zoeken.

Als ik ga zoeken in de zoekmachine, lees ik dat de boosters de neiging hebben om een eigen netwerk te maken. Ze zijn geen deel van het lokale netwerk van de router.
Een verschijnsel wat je wel vaker ziet, als je verschillende merken aan elkaar knoopt.
Ze hebben je geen booster verkocht, maar een nieuw 2e netwerk.

Ik ken mensen met dezelfde configuratie en die gebruiken de router niet voor het netwerk.
Er zit maar 1 netwerk kabel in de Ziggo router en die gaat naar de deco.
In die deco zit 1 lijn die naar de switch loopt voor de vaste apparaten.
De wifi in de Ziggo router is uit.


Ze hebben je geen booster verkocht, maar een nieuw 2e netwerk.

Bepaalde Ziggo routers kunnen wèl opgenomen worden in het mesh netwerk. Maar nogmaals de specifieke kennis van alle modellen en opties zit gewoon bij Ziggo.

Reputatie 2
Badge +2

Allen bedankt voor de snelle reactie!

Dit zijn mijn toelichtingen hierop:

Dat er een nieuw wifinetwerk wordt gemaakt met de installatie van de Deco's  staat ook in de installatiehandleiding, het Ziggo wifi-netwerk wordt uitgeschakeld. Dat betekende alle apparaten thuis aanmelden op dit nieuwe netwerk…..

De behulpzame Ziggo-dame heeft me goed geholpen en het hele Ziggo forum doorzocht. Helaas zonder resultaat.

De desktop is met een netwerkkabeltje aangesloten op een Deco, de laptop is aangesloten via wifi.

De Deco is mbv de app ingesteld als accespoint, Smart-DHCP staat ingeschakeld. De IP adressen zijn van beide computers (en mijn telefoon enz) allemaal dezelfde. 'Pingen’ geeft dus (daarom?) als resultaat 'request timed out.’

 

Het zou eigenlijk onmogelijk moeten zijn dat al je apparaten hetzelfde IP hebben. Zou je dat nog eens kunnen controleren en wellicht het resultaat kunnen posten? De 4 (IP) nummers dus.

Reputatie 6
Badge +4

Het zou eigenlijk onmogelijk moeten zijn dat al je apparaten hetzelfde IP hebben. Zou je dat nog eens kunnen controleren en wellicht het resultaat kunnen posten? De 4 (IP) nummers dus.

Ik gok dat @F.J. Boers bedoeld dat ze in dezelfde range zitten. Dus allemaal startend met bij 192.168.1.xxx.

Reputatie 2
Badge +2

 Ja, dat leek me ook onwaarschijnlijk. Maar komt dat  niet omdat de Deco als accespoint dient? Ik zoek via de site ip-adres.nl de adressen, een andere manier ken ik niet. Daar komt telkens hetzelfde adres voor de computer en telefoon: jouw ip-adres is xx.xxx.xxx.xx met een range van 0 tot 255.

Voor mij wordt het mysterie alleen maar groter……… (dus interessanter!).

Reputatie 2
Badge +2

JMA: nee, ik bedoel dat de IP adressen die ik op die manier te zien krijg op alle apparaten exact dezelfde zijn (alle 10 cijfers) . Op de site kan ik ook zien welke range er is gegeven.

 Ja, dat leek me ook onwaarschijnlijk. Maar komt dat  niet omdat de Deco als accespoint dient? Ik zoek via de site ip-adres.nl de adressen, een andere manier ken ik niet. Daar komt telkens hetzelfde adres voor de computer en telefoon: jouw ip-adres is xx.xxx.xxx.xx met een range van 0 tot 255.

Voor mij wordt het mysterie alleen maar groter……… (dus interessanter!).

Nogmaals wil je die cijfers aub posten want ik denk dat je je publieke wan adres hebt gevonden, niet je lokale lan adres. Maar ik heb geen zin met vijf man in de "pot" te gaan roeren dus ik last het verder. Je kan lokale adres vindt je in je Windows lan instellingen.

Over welke IP adressen heb je het?
Als je op een windows computer ipconfig op vraagt op de opdrachtprompt, krijg je een hele lijst.
Daar staat het toegewezen adres. b.v.
IPv4 Address. . . . . . . . . . . : 192.168.68.99
De Default Gateway is het adres van de router. (overal gelijk) b.v. 192.168.68.1
Als je geen goede verbinding hebt, krijg je een adres dat met 169 of 172 begint.

Reputatie 2
Badge +2

De informatie van de site ip-adres.nl  zijn dus niet correct! Ik denk dat het niet verstandig is om mijn IP-adres hier helemaal te alten zien.

De laatste cijfers heb ik dus  maar niet weergegeven. Dit is wat ik kan vinden als ik naar eigenschappen          van het wifinetwerk ga

In het adres van mijn telefoon zijn alleen de laatste twee cijfers anders. 

De ping opdracht laat dit zien: 

 

Reputatie 2
Badge +2

Ik vergeet een belangrijke info: ook de desktop heeft een IP adres in de zelfde range (2 laatste cijfers anders)

Reputatie 7
Badge +5

heeft die desktop bij toeval ook wifi? zo ja, trek de kabel er eens uit en laat ‘m via wifi praten, kijken of het dan wel werkt

 

De informatie van de site ip-adres.nl  zijn dus niet correct! Ik denk dat het niet verstandig is om mijn IP-adres hier helemaal te alten zien.

 

Binnen de TCP netwerk adres mogelijkheden (die voor de 1e stuk lopen van 1 tot 255) zijn er afspraken gemaakt over welke binnen je eigen netwerk mogen worden gebruikt en die door alle routers worden gefilterd en dus niet per ongeluk op het publieke internet (kunnen)  terechtkomen.

Dat is omdat er véél meer apparaten aan het internet kunnen verbinden dan er mogelijke adressen zijn, op die manier kun je zuiniger met de publieke adressen omgaan zodat die niet zo snel opraken.

Dat zijn álle adressen die beginnen met 10. (dus 10.x.x.x) Ale adressen die beginnen met 172.16.x.x tot en met 172.31.x.x en 192.168.0.x tot en met 192.168.255.x

Jouw router die aan een kant aan het publieke internet hangt en aan de ander kant aan je interne netwerk , heeft dus 2 adressen 1 die gebruikt kan worden om jouw te vinden op het publieke internet (dat is dan degene die je steeds vindt als ‘hetzelfde adres’)  Maar ook nog een tweede adres waarmee de router door jouw interne netwerk gevonden kan worden.

Iedereen gebruikt dus op zijn of haar interne netwerk 1 van de reeksen uit deze pool (Ik heb bijvoorbeeld 192.168.0.x als lokaal subnet in gebruik, dus alle computers bij mij in huis hebben een adres dat daar mee begint (Deze heeft 192.168.0.25, de printer 192.168.0.21 de ene wifi router 192.168.0.100 de andere 192.168.0.50 enzovoort) die adressen hoeft je niet geheim te houden.

Al die computers gebruiken jouw ene router die met het internet verbonden is, en dat apparaat zorgt er voor dat je ondanks dat je maar 1 adres op het publieke internet kan gebruiken tóch aan de privé kant meerdere computers kan gebruiken: Die verpakt ieder verzoek onthoudt van welk apparaat dat kwam en zorgt er voor dat het antwoord van het internet ook weer bij het juiste apparaat uitkomt. Die router heeft dus 2 IP adressen 1 voor de binnenzijde (dat is het gateway adres) en een voor de buitenzijde.

 

Router binnen en buiten

 

Met het commando IPCONFIG kan je zien naar welke gateway de computers kijken en wat hun adres voor de binnenkant is. Dat kun je gerust publiceren.

 

 

Mijn conclusie is dat het niet aan het netwerk ligt maar aan de networking tussen de computers. Beide computers zien elkaar maar Windows staat op dit moment niet toe dat ze contact leggen. Hoe, wat, waarom weet ik ook niet maar het is consistent met alle feiten en correspondeert ook met de foutmelding in het eerste plaatje. Is er geen automatische Windows "probleem oplosser" voor networking problemen?

Reputatie 7
Badge +5

ziet de laptop het wifi netwerk soms als ‘publiek’? dan zal ie bestand delen uitzetten.

Reputatie 2
Badge +2

Stroeve: de desktop heeft geen wifikaart, daarom een kabeltje naar de Deco. Op de laptop stond de instelling van het netwerk op publiek tot mijn verbazing. Enige tijd geleden (voor de installatie van de Deco's) werkte het delen van mappen nog prima Mogelijk na een update ??

Na de instelling in prive te hebben gewijzigd en herstarten (misschien onnodig?) lukt het nog steeds niet om de andere computer te zien, van beide kanten………….

Deen: beide computers zien elkaar,  Nee, de desktop ziet de laptop. Als ik daar de laptop benader verschijnt de foutboodschap die ik aan het begin heb gepost. De laptop ziet de desktop niet.

Er is wel een probleemoplosser voor internet, maar een voor netwerk kan ik niet vinden. De instelling van de gedeelde mappen is  niet gewijzigd, staat nog steeds op delen

Reputatie 7
Badge +5

probeer 'm eens op Domain Network te zetten, dat klinkt in de richting. staat in dezelfde setting als private en public

@F.J. Boers Wat dat ‘publiek/openbaar’ of privé betekent kan je hier nalezen: https://support.microsoft.com/nl-nl/windows/een-netwerk-wi-fi-of-priv%C3%A9-maken-in-windows-0460117d-8d3e-a7ac-f003-7a0da607448d

Het heeft betrekking op de mate waarin je ander computers in het netwerk kan of wil vertrouwen. Voor een desktop is dat in het algemeen wat onzinnig, voor een laptop is het wel van belang, omdat als je je op een publiek netwerk bevindt (wifi in een café, de trein, vliegveld) dan wil je niet dat vreemdelingen jouw computer kunnen zien en eventueel kraken.

Dus thuis is het privé, en dan stelt windows allerlei firewall instellingen van het netwerk zo dat  andere computers benaderbaar zijn en de huidige benaderd kan worden.

Reputatie 2
Badge +2

Stroeve: Het begrip Domein ken ik nog van w10. Volgens mij is dit in w11 niet meer aanwezig omdat ervan wordt uitgegaan dat alle computers in hetzelfde netwerk met elkaar communiceren. Dan gaat het nog om de autorisatie om mappen te delen, eventueel met beperkingen etc. Zo had ik het georganiseerd voordat Deco in mijn leven kwam ……...

Of vergis ik me hierin??

Ronaldvr: Je informatie over prive en openbare netwerken is duidelijk. Op beide computers staat het netwerk ingesteld als prive. Het delen van mappen werkte altijd goed op deze manier, tot Deco.

Mijn kennis van computers en windows is beperkt tot die van een enthousiaste en geinteresseerde gebruiker.  Daarom blijft voor mij nog steeds de grote vraag nog steeds: welke instelling- (en?) verhindert nu dat beide computers met elkaar kunnen communiceren???????????

Uit de ip adressen blijkt dat ze in het zelfde netwerk zitten en dus met elkaar mogen / kunnen communiceren. 

 

Mijn computer staat in het Engels en het ook nog Windows 10 maar ik denk dat u de gemarkeerde optie eens moet draaien, op beide computers natuurlijk.

 

Reputatie 7
Badge +5

Stroeve: Het begrip Domein ken ik nog van w10. Volgens mij is dit in w11 niet meer aanwezig omdat ervan wordt uitgegaan dat alle computers in hetzelfde netwerk met elkaar communiceren. Dan gaat het nog om de autorisatie om mappen te delen, eventueel met beperkingen etc. Zo had ik het georganiseerd voordat Deco in mijn leven kwam ……...

Of vergis ik me hierin??

heb je gekeken/gezocht? ik heb 'm gewoon in W11

 welke instelling- (en?) verhindert nu dat beide computers met elkaar kunnen communiceren???????????


In Windows 11 zit geen Samba1 meer.
Ik moet in Windows 10 ook al verbinding maken met een wachtwoord.
Ik zou het op de nieuwe manier doen.

Het kan wel aan.(ik raad dit af)
Filmpje samba1 op Windows 11 https://youtu.be/JSVY4JwuZNA
De maker van het filmpje is een echte Windows man, hij heeft het wachten er niet uit geknipt.

Dat met die IP adressen is ook warrig.
Je laat 192.168.17 zien, dat doet me denken dat de DHCP van de Ziggo router aanwezig is.
Als ik de Deco opzoek krijg ik 192.168.68.xx als standaard adressen bereik te zien.
Als je dat ook nog hebt lopen te veranderen naar 192.168.17x.xx  krijg je idd dubbele IP adressen.
Je moet geen 2 DHCP servers in je netwerk hebben.
Met de info die ik zie, zou ik de DHCP in de Ziggo router uit doen.
Dan moet je de verbinding naar de Ziggo router met de hand instellen in de Deco.

Reputatie 2
Badge +2

Deze probleemoplosser  voor een netwerk kon ik vinden , helaas bleek deze “ oplosser het probleem niet te kunnen oplossen” voor alle vier mogelijkheden.

 

 

 

Ook deze instellingen zijn volgens mij correct.

Wortelstamper: Het IP adres van de laptop is : 192.168.178.80. van de desktop 192.168.178.10 dan is er dus sprake van verbinding binnen hetzelfde netwerk? En er zijn dan toch ook geen twee DHCP servers actief??

Stroeve: Domeinnetwerk kon ik vinden in Instellingen / netwerk en internet / wifi met een keuzemogelijkheid voor: firewall en beveiligingsinstellingen. Maar van daaruit kom ik niet bij een mogelijkheid om een domein in te stellen of te configureren. Zie boven de resultaten van een probleemoplosser.

Ook het opnieuw opstarten van ziggo modem en deco heeft het probleem niet opgelost.

Op de desktop kwam ik de probleemoplosser voor gedeelde mappen tegen. Die bevestigt dat de laptop niet voorkomt in het zelfde netwerk. Het blijft voor mij dus nog steeds een groot raadsel.

 

Reageer