Waarschuwing voor defecte firmware in Ziggo modems

  • 16 January 2019
  • 45 reacties
  • 7457 Bekeken

Badge
De witte mediabox (het witte modem) heeft een error in de huidige firmware.

Maak je op het modem een wijziging in de ip-reeks, dan zal later na uitschakelen van het modem (of bij spanningsuitval) het modem niet meer een internetsignaal doorgeven. Je krijgt enkel weer signaal na een reset van het modem. Al je instellingen zijn dan verloren.

Daarom; wijzig de ip toekenning op het modem niet!

Dit kwam aan het licht bij een bezoek van de monteur van Ziggo.

een dag later stuurt Ziggo een rekening van 60 euro..... Voor een fout in hun apperatuur.

Dit bedrijf is de weg kwijt.

45 reacties

Mag ik vragen wat Ziggo aangeeft als reden voor de factuur?
Reputatie 7
Badge +5
Dat gaat niet goed met een rekening voor een fout in het modem.

Dit is geen normaal gedrag wat ik van Ziggo ken.



Of @ZiggoWebcare kan dit oppakken en/of plaats in ieder geval je verhaal op de Ziggo community, daar zijn Ziggo moderators die dit uit kunnen zoeken.

Zij kunnen alles inzien en zijn uitermate effectief. Welkom op de Ziggo Community



Trouwens wel een vreemde storing, want dit ben ik nog niet tegengekomen op de Ziggo community.

Waar verander je de IP reeks in het modem, kun je hier een screenshot laten zien van de plaats van wijziging?
Badge
Motivatie van Ziggo: "Wanneer je gebruik maakt van een eigen netwerk valt dit onder je eigen verantwoordelijkheid."



Een vreemde motivatie.... Ik maak gebruik van een mogelijkheid die Ziggo biedt.... een mogelijkheid die defect is.... en waarvoor ik een rekening gepresenteerd krijg.....
Dus ze bedoelen dat als je met de instellingen van het modem gaat rommelen moet je de problemen ook zelf oplossen? Je maakt mij net als Bert nu wel nieuwsgierig wat je precies aangepast hebt. Zou je dat wat preciezer kunnen beschrijven?



PS hebben ze je sowieso niet eerst gevraagd het modem naar fabrieksinstellingen terug te zetten voordat ze een monteur stuurden?
Badge
Geavanceerde instellingen - DHCP

De omkaderde velden zijn aan te passen.

Ik wilde de range 192.178.0.x behouden die ik bij mijn vorige provider had.

Anders moest ik van apparatuur met een vast ip-adres dat op het apparaat aan passen....

Veel werk wat ik dus nu heb moeten doen.....



Jawel.... de helpdesk vroeg mij een reset uit te voeren. "Maar dan verlies ik alle instellingen"...

"Nee hoor kwam er terug"......

Tja.

Een aanpassing doet het modem/router crashen.

Dus moest er volgens Ziggo een monteur komen. En die constateerde ook de fout in de firmware.

Krijg ik vervolgens een rekening.....



En ja.... ik heb via webcare geprobeerd dit te corrigeren.





Ik heb mijn Ziggo modem gebridgd maar dat had ik daarvoor ook ingesteld op mijn modem/router, dat is niets raars. Is dat de enige aanpassing die je gedaan hebt? En als je dus nu je modem zou rebooten dan werkt hij niet meer?
Ik ken niet alle verschillende kastjes die Ziggo gebruikt maar je weet zeker dat we hier naar een modem/router zitten te kijken en niet naar een router die al achter een andere modem/router hangt die geacht wordt als DHCP server voor het netwerk te functioneren? Met andere woorden gaat er een coax kabel in?
Badge
Ziggo noemt het de ‘connectbox’. Er gaat coax in.
Ok, dus we kijken hier naar de originele instellingen en wat heb je dan aangepast?
Badge
Net weer klant geworden. Ik wilde de range 192.178.0.x behouden die ik bij mijn vorige provider had.
Dus je zet hem op 192.168.0.31, laat de DHCP aanstaan, drukt op instellingen opslaan en hij crashed?
Wow, ik weet niet op welk stink probleem je precies gestuit bent maar als ik "ziggo connect box 192.168.178" Google komen er stapels verwijzingen naar het Ziggo forum tevoorschijn die deze melding geven:



Deze pagina is niet beschikbaar.



Sorry, je kan deze pagina niet bekijken. We hebben deze pagina verplaatst naar ons archief of deze pagina maakt deel uit van een besloten groep.







De betreffende informatie lijkt werkelijk methodisch verwijderd te zijn maar uit de flarden die Google nog geeft maak ik op dat je de IP range niet zou mogen aanpassen. Als dat werkelijk zo is hadden ze nooit een monteur hoeven sturen maar je dat ook simpelweg kunnen vertellen.



Heel vreemd allemaal omdat als dit al bekend is het juist relevante informatie voor gebruikers is die je juist niet van het forum wil verwijderen.
Lang leve de Google cache waar dingen vaak nog terug te vinden zijn: ik geef u twee snippets en dan geef ik graag het woord aan de @ZiggoWebcare, niet in de laatste plaats om uit te leggen waarom men deze informatie probeert te laten verdwijnen.







Overigens lijkt er iemand last te hebben van transferproblemen tussen korte- en lange termijn geheugen want in deze thread: https://community.ziggo.nl/thuisnetwerk-software-101/ip-range-arris-tg2492lg-zg-aanpassen-is-niet-mogelijk-27052/index2.html



tref ik dit aan:







Er is dus een oude en een nieuwe Connectbox. Ik heb de oude Compal waar je het derde octet wél aan kunt passen. Wees overigens blij dat je dat ding niet hebt want het is een complete heap of shite die ik heb moeten laten bridgen en de nieuwe Arris. Afijn je kunt het allemaal nalezen inclusief het antwoord van Ziggo die dus blijkbaar nergens meldt dat je eraf moet blijven. Héél merkwaardig.
Reputatie 7
Badge +5
@A. Deen Goed gevonden.☺️

Met zoveel reacties verdwijnt er wel eens een stukje geheugen na 4 maanden.☺️



Even voor de duidelijkheid, Ziggo laat geen enkele kritiek op Ziggo op zijn forum verwijderen.

De Ziggo community is juist een verzamelplaats van problemen en oplossingen van vreemde fenomenen die niet bekend zijn of niet goed getackeld kunnen worden door de Ziggo helpdesk.

Er verdwijnt daar niets achter gesloten deuren, behalve als het onjuiste informatie is of beledigend naar personen toe.



De pagina uit de cache ken ik, deze is verdwenen, omdat het abusievelijk verkeerde informatie was.

Het is onjuist dat dit niet aan te passen is.



Mark van Ziggo laat in het topic ook weten, "Het kan dus wel."



Wederom mijn advies, meld het op de Ziggo community en een Ziggo moderator kan dan meekijken of het adequate wordt opgelost, zij kunnen ook veel dieper in het modem kijken en zien wat er zich afspeelt.

Ook kunnen zij de rekeningen aanpassen die onterecht zijn.
Reputatie 4
Badge +5
De pagina uit de cache ken ik, deze is verdwenen, omdat het abusievelijk verkeerde informatie was.

Het is onjuist dat dit niet aan te passen is.




Jammer dat de informatie is verwijderd in plaats van weerlegd. De topicstarter heeft te maken met een soorgelijk probleem.



Toevallig doe ik momenteel navraag bij providers over de meest recente firmware van de door ons geteste wifi-modems. Zodra ik informatie van Ziggo krijg zal ik de productpagina van de Compal Ziggo Connect Box updaten.
@Joszwa Hoe is het afgelopen? In tegenstelling tot eerder reageert @ZiggoWebcare nu niet publiek hier en ik ben eigenlijk wel benieuwd.
Reputatie 7
Badge +5
TS heeft inmiddels ook een topic gestart op de Ziggo community: https://community.ziggo.nl/internetverbinding-102/firmware-in-modem-probleem-36114
TS heeft inmiddels ook een topic gestart op de Ziggo community: https://community.ziggo.nl/internetverbinding-102/firmware-in-modem-probleem-36114



Hm, het is wel een beetje de bevestiging van mijn eigen ervaringen bij @ZiggoWebcare. Als ze het probleem zelf veroorzaken is de firma Ziggo ineens angstig stil in het publieke domein.
Reputatie 7
Badge +5
Ziggo heeft het inmiddels opgepakt: https://community.ziggo.nl/internetverbinding-102/firmware-in-modem-probleem-36114?postid=358713



Ziggo reageert meestal alleen als er iets werkelijk toe te voegen is, te vragen is, als een issue is opgepakt en doorgegeven of als er een oplossing is.

De insteek is: de rest is zonde van de tijd, die is beter te besteden aan het zoeken naar de oplossing of het helpen van anderen.
Hmm, een uur geleden, dat is waarschijnlijk toeval. Laat even weten wanneer ze officieel documenteren dat je met bepaalde modems van het derde octet af moet blijven en/of wanneer de bugfix uitkomt, dat laatste dan in combinatie met excuses voor de verzonden factuur.
Reputatie 2
Badge
De witte mediabox (het witte modem) heeft een error in de huidige firmware.

Maak je op het modem een wijziging in de ip-reeks, dan zal later na uitschakelen van het modem (of bij spanningsuitval) het modem niet meer een internetsignaal doorgeven. Je krijgt enkel weer signaal na een reset van het modem. Al je instellingen zijn dan verloren.

Daarom; wijzig de ip toekenning op het modem niet!

Dit kwam aan het licht bij een bezoek van de monteur van Ziggo.

een dag later stuurt Ziggo een rekening van 60 euro..... Voor een fout in hun apperatuur.

Dit bedrijf is de weg kwijt.




Ik wil graag voor je uitzoeken waarom de monteur precies kosten in rekening heeft gebracht. Stuur een privébericht met je postcode en huisnummer zodat ik je gegevens erbij kan pakken. Ik zie dat Sander van de Community inmiddels bezig met het topic wat je hebt gestart. Wacht daar even af wat er uit komt.
Reputatie 7
Badge +5
@Joszwa Mocht je niet weten hoe een privébericht te sturen, klik op Ziggo Webcare naam of avatar en op de volgende pagina op Stuur bericht.
Badge
Inmiddels heeft Sander van Ziggo dit in onderzoek. Zelf zal ik ook opnieuw de betreffende configuratie maken op verzoek van Sander....

Ik ben benieuwd.

@Bert Ik zal dat doen. Dank.
Inmiddels heeft Sander van Ziggo dit in onderzoek. Zelf zal ik ook opnieuw de betreffende configuratie maken op verzoek van Sander....

Ik ben benieuwd.

@Bert Ik zal dat doen. Dank.




Ik hoop dat je krijgt wat je verdient. Graag gedaan.

Reageer