Consumentenbond.nl
Beantwoord

Probleem met Chrome en reacties

  • 18 februari 2020
  • 25 reacties
  • 505 Bekeken

Reputatie 7
Badge +7

Zo, en daar ben ik dan weer. Ik kan vanaf dit weekend niet meer reageren op berichten van het Forum. Ik kan namelijk niet tekst op mijn berichten dan wel mijn reacties krijgen. Ineens ging niets meer door. Ikl kreeg geen cursor meer en kon dus ook niets typen. Alleen zo'n Emoji kwam door, maar kon er niets bij zetten.

 Het gekke of toch wel zeer vreemde is dat ik wel op Forum Privé kon. Ik heb daar hulp gezocht bij de moderatoren die weer technici inschakelden…… maar nog altijd niet weten wat het is.

ik heb er ook bestaande forumleden ingelicht over het probleem. Maar ben uiteraard druk bezig geweest te zoeken naar een oplossing. Terwijl ook het gewone leven doorging, ziekenhuis bezoeken, boodschappen doen, visites afleggen enz.

En nu heb ik een oplossing gevonden, althans als dit verzonden wordt, is ie er. En wat is het, niet meer Google Chrome gebruiken maar in dit geval Opera. Jullie weet ik ben geen kenner op dit gebied, dus waarom Google ineens niet gaat en dit Opera wel, een raadsel ?????

ik had graag mee gediscussieerd met dit maar ook andere onderwerpen, maar het ging niet. Eerst eens kijken of dit nu lukt via Opera. Groet Leo.

icon

Beste antwoord door H. Beukman 19 februari 2020, 12:16

https://support.google.com/chrome/answer/3296214?hl=nl

Test die eens uit om het probleem op te lossen Leo

Gr Hans

Bekijk origineel

25 reacties

Reputatie 7
Badge +7

Beste Imke en alle forumbezoekers. Het is inderdaad even wennen als je de berichten op het forum leest en je wil dan ergens op reageren en het gaat ineens niet meer. Nou even verplicht rust, even niet achter de PC, dat denk je in eerste instantie, maar de PC verslaving is toch groter dan je eerste gedachte en het toch willen reageren op berichten op het forum is nog weer groter. Zaterdag en zondag ging er niets meer op het forum. Ik heb toen, omdat op Privé wel alles gewoon doorging, een berichtje op Privé achter gelaten voor Imke. Maar ze had geen dienst het weekend, begrijpelijk. Dan maar het weekend voorbij laten gaan, wel telkens dingen proberen op het forum, maar de tekst blijft weg.

Maandag dan bericht van Imke, maar we moesten maandag zelf weg voor de Immuumkuur naar Erasmus MC en dan ben je een halve dag kwijt. Ik heb wel het probleem kunnen uitleggen en Imke heeft het doorgeschoven naar de IT Technici, maar helaas zij kunnen de oorzaak ook niet vinden. Tot op heden dus nog altijd niet.

Echter het probleem doet zich voor op Google Chrome, en niet op Opera, vandaar dat ik nu maar Opera gebruik. Ik hoop wel dat de oorzaak nog gevonden wordt, al ben ik zelf al vele uren bezig geweest en weet ook niet meer wat ik nog moet proberen.  Mijn vraag is nog kan ik niet geheel opnieuw op Google Chrome met het forum beginnen ?? o.i.d. ??

In elk geval dank Imke voor het zoeken en inschakelen van deskundigen, ook zij allen bedankt, blijf s.v.p. uitkijken naar een oplossing.

Ik loop zelf wat achter met de mail en de berichten. Ik ben dagen bezig geweest met de problematiek en de mail ook laten liggen. Nu zijn er heel wat mails te behandelen, ik ben dus wel even bezig en keer met discussiëren ook wel terug, maar alles weer op z'n tijd. Groeten Leo.

Badge +8

Hi @L.J.F. de Ruiter, ik heb even een nieuw topic geopend voor dit probleem en je reacties hiernaartoe verplaatst. Zo kunnen we on topic blijven in het andere topic en ons hier focussen op het probleem met Chrome. :relaxed:

Heb je al geprobeerd om - mocht je er veel open hebben staan -  je tabs in Chrome te sluiten?

Reputatie 7
Badge +7

Een nieuwe topic over een probleem dat om één of andere reden ik in Google Chrome niets meer op het Forum kwijt kan. Wil ik ergens op reageren en mee discussiëren, dan gaat dat niet meer. Ineens ontstaan in het weekend. Reden onbekend, ???, wellicht per ongeluk iets aangeraakt ?? Wat ik wel zie is dat ik bij Reageer een geheel gesloten kader heb, maar er dus niet in kan, er komt geen cursor en geen tekst. Bovenin bij lettermogelijkheden, vet, cursief, onderstreept e.d. staat geheel rechts in het vak variërend Opmaak of Paragraaf. Er kan nog meer staan, maar niets helpt.

Imke is zo vriendelijk geweest een nieuw topic te maken, omdat anders deze problematiek bij een totaal ander topic komt. En nu kan het dus alleen over het probleem in Google Chrome niet meer op het forum kunnen komen, omdat er geen cursor en tekst komt.

Ik heb van alles geprobeerd maar krijg het niet voor elkaar. Imke en collegae hebben gekeken en ook technici ter plekke hebben getracht er iets aan te doen. Maar ook hen lukt het niet. Wellicht zijn er forumleden die ook zoiets aan de hand hebben gehad en een oplossing hebben gevonden.

ik heb van alles geprobeerd iets in het forumvak te krijgen, niets lukt. Ook in het vak opmaak of paragraaf van alles geprobeerd, niets lukt. Vervolgens Google Chrome opnieuw gedownload en geïnstalleerd. Telkens ook opnieuw opgestart. Allerhande hulpsoftware zoals CCleaner, Hitman Pro Alert e.d. erop losgelaten, ook hier niets helpt.

Nu is er nog de vraag van Imke, de tabs in Chrome te sluiten. Nu weet ik van alles maar een beetje en dus ook van dit onderwerp. Graag iets meer uitleg Tabs van Chrome sluiten, wat zijn dat, waar vind ik die, hoe kan ik ze sluiten. Ik zit dus even met het probleem dat het wellicht heel simpel is, maar ik zo gauw niet weet wat bedoeld wordt. Groet Leo.

 

Reputatie 5
Badge +4

https://support.google.com/chrome/answer/3296214?hl=nl

Test die eens uit om het probleem op te lossen Leo

Gr Hans

Reputatie 5
Badge +4

Met tabs wordt bedoeld de openstaande pagina's in Chrome. Wat me overigens niet de veroorzaker van je probleem lijkt. Chrome werkt hier normaal, dus lijkt een gebruikersprobleem. Misschien eens wat minder van al die zogenaamde ‘hulpsoftware’ gebruiken?

Gebruik je in Chrome bepaalde extensies?

Reputatie 5
Badge +5

Sinds kort is de storing als ik “recent active topics” kies, dat ik op een willekeurige pagina kom ook weer vaker aanwezig. cache leeg maken lost dit tijdelijk op.
Ik gebruik FF
Voor @L.J.F. de Ruiter 
Probeer dit eens.


 

Reputatie 7
Badge +7

Eens even kijken of ik nu weer in Google Chrome kan reageren op topics in het Forum.

Reputatie 7
Badge +7

Andere proef over reageren in het forum. Dit is in Opera.

Reputatie 7
Badge +7

Dubbel check. Alles uitgezet. Google Chrome opnieuw gestart. Vervolgens naar CB Forum gegaan. Moet wel weer inloggen, cookies goedkeuren enz. Maar kan nu weer op het forum met reacties terecht. En waarom …. ik heb @H. Beukman  raad opgevolgd. Nog even kijken of het allemaal goed gaat met versturen.

Badge +8

Ziet er goed uit, @L.J.F. de Ruiter! Wat fijn dat de tip van H.Beukman geholpen heeft. :thumbsup:

Reputatie 7
Badge +7

Geachte Hans Beukman en andere lezers van deze topic. Ik heb de raad van hans Beukman opgevolgd. Overigens nadat ik ook vele adviezen van andere forumleden had opgevolgd. Maar deze resetten van al hetgeen in Google Chrome,  brengt mij het werken in het "gewone” Forum weer terug. De cursor verschijnt weer en de tekst ook. Dank aan Hans, volgens mij is het probleem opgelost.  Verder denk ik niet, hoewel het wel in me opkomt….. wat is er nou gebeurd, wat is de oorzaak enz. Maar laat maar, ik hoop dat ie het weer blijft doen. Groeten Leo.

Reputatie 7
Badge +6

Ah eindelijk ook iemand anders die Opera gebruikt! Jeuj :blush: !

Reputatie 7
Badge +7

Hi Jan. Ja, het heeft me inderdaad geholpen, OPERA. Het is ruim een jaar geleden dat er problemen ontstonden met Microsoft Edge. En eigenlijk niet met de browser maar met de befaamde ING bank, die de browser over boord gooide met diens voorganger MS  Explorer Elfder. Er werd me toen Google Chrome aangeraden en met @leonz hulp heb ik zo Chrome en ook nog Opera op de PC gekregen.Er waren ook nog een paar andere, maar dit vond ik wel genoeg.  Opera is nooit de hoofd browser geworden, geen enkele reden, maar gewoon eerder met Chrome begonnen. En dan nu door het probleem van tekst op het Forum te krijgen, moest ik wel even gebruik maken van Opera. Ik vind dat ie veel op Chrome lijkt dus leerde hem weer gauw onder de knie te krijgen.  Maar nu het probleem is opgelost zal ik wel weer teruggaan naar Chrome. Weer geen specifieke reden voor. Nou vooruit VPN dan. En verder niets tegen Opera, het werkt gemakkelijk.

Op Forum Privé heb ik nog wat te antwoorden, maar deze topic kan als beantwoord beschouwd worden. Alleen ben ik weer een vergiet, ik heb het antwoord ‘geliked’, maar het moet nog het beste of zoiets dergelijks antwoord worden. Het schiet me niet te binnen hoe, maar kom er nog wel achter en anders zal er zeker weer hulp komen.  Groeten Leo.

Reputatie 5
Badge +4

Geachte Hans Beukman en andere lezers van deze topic. Ik heb de raad van hans Beukman opgevolgd. Overigens nadat ik ook vele adviezen van andere forumleden had opgevolgd. Maar deze resetten van al hetgeen in Google Chrome,  brengt mij het werken in het "gewone” Forum weer terug. De cursor verschijnt weer en de tekst ook. Dank aan Hans, volgens mij is het probleem opgelost.  Verder denk ik niet, hoewel het wel in me opkomt….. wat is er nou gebeurd, wat is de oorzaak enz. Maar laat maar, ik hoop dat ie het weer blijft doen. Groeten Leo.


Hallo Leo,

 

Mooi dat alles weer werkt, daar zijn we hier samen voor.

 

Gr Hans

Reputatie 7
Badge +7

Beste Hans,

Helemaal waar en dat is ook mijn motto, waar het kan anderen te helpen. En dat gaat vaak via een discussie en/of via allerhande meningen, zolang dat geen verwijten worden en we elkaar respecteren is er niets aan de hand. En als het forum de goede oplossingen aandraagt is dat bijzonder prettig, voor de vragensteller, maar ook voor de beantwoorder. Gelukkig heb ik zelf ook voor wat goede antwoorden gezorgd, maar bovenal ben ik een vrager. Ik wil vaak bepaalde dingen weten, en vooral ook waar mogelijk er iets van leren. En dat is nu gelukt, nogmaals dank ervoor. Helaas is mijn hoofd een vergiet, en dingen die ik dan wil doen, willen niet meer boven komen. Niets ernstigs gelukkig, want ik heb me pas nog laten keuren….. mij kan voorlopig althans niets gebeuren. Maar ik weet echt niet meer hoe ik uw antwoord als beste antwoord kan betitelen. Vreselijk dom en ik schaam me diep. Vraag het de moderatoren wel, want na dagen piekeren en alles proberen, kom ik er niet uit. Groet Leo.

Reputatie 7
Badge +7

Dat is vreemd @Wortelstamper. Welke browser gebruik je?

@L.J.F. de Ruiter, fijn dat alles het weer doet!

Reputatie 3
Badge +4

Ik raakte een beetje de weg kwijt in deze thread. Maar dat kwam omdat @Monique de reacties van @L.J.F. de Ruiter uit een andere thread gekopieerd heeft, zonder de reacties van anderen mee te nemen. Neem bijvoorbeeld de reactie boven mij, waar reageert @Monique op naar @Wortelstamper ??? (Ik denk trouwens, dat @Wortelstamper Firefox gebruikt :kissing_smiling_eyes: )

Om terug te komen op het probleem van @L.J.F. de Ruiter 
Bijna altijd zijn die vreselijke cookies de oorzaak. Verwijder deze uit je browser (van alleen die website waar je problemen mee hebt) en in 99 van de 100 gevallen zijn de problemen opgelost. Alleen even opnieuw inloggen (met een wachtwoord beheerder) volstaat dan.

Ik heb dit al zo vaak mee gemaakt (helaas)

Reputatie 5
Badge +5

Welke browser gebruik je?

Ik gebruik Firefox 74 en 75
Dit is ook al eens doorgegeven aan de beheerders.
Cookie zooi, wordt hier opgeruimd, zodra de browser sluit.(Cookie AutoDelete 3.0.3)
 


Bijna altijd zijn die vreselijke cookies de oorzaak. Verwijder deze uit je browser (van alleen die website waar je problemen mee hebt) en in 99 van de 100 gevallen zijn de problemen opgelost.

Zeker, of je blijft er gewoon vanaf. De problemen ontstaan juist omdat mensen met die cookies zitten te klooien. Alles verwijderen is een prima oplossing als je het geen probleem vindt om iedere keer in te loggen en dat vinden veel mensen nu juist heel vervelend.

Reputatie 7
Badge +7

Het is nog altijd niet duidelijk waarom ik niet meer op het ‘gewone’ Forum kon, althans er geen tekst meer kwijt kon, geen cursor had enz. Maar het probleem is opgelost en de oorzaak ??? Ik ga er maar vanuit dat ik zelf iets aangeraakt heb dat het euvel veroorzaakte. Groet Leo.

Reputatie 3
Badge +4


Bijna altijd zijn die vreselijke cookies de oorzaak. Verwijder deze uit je browser (van alleen die website waar je problemen mee hebt) en in 99 van de 100 gevallen zijn de problemen opgelost.

Zeker, of je blijft er gewoon vanaf. De problemen ontstaan juist omdat mensen met die cookies zitten te klooien. Alles verwijderen is een prima oplossing als je het geen probleem vindt om iedere keer in te loggen en dat vinden veel mensen nu juist heel vervelend.


Ook als je er vanaf blijft, gebeurt het. Al regelmatig uit eigen ervaring meegemaakt.

Het gebeurt nog wel eens, dat een website(beheerder) iets anders programmeert, waardoor je (oude) cookies corrupt raken. Met alleen “afblijven” ben je er helaas niet.


Bijna altijd zijn die vreselijke cookies de oorzaak. Verwijder deze uit je browser (van alleen die website waar je problemen mee hebt) en in 99 van de 100 gevallen zijn de problemen opgelost.

Zeker, of je blijft er gewoon vanaf. De problemen ontstaan juist omdat mensen met die cookies zitten te klooien. Alles verwijderen is een prima oplossing als je het geen probleem vindt om iedere keer in te loggen en dat vinden veel mensen nu juist heel vervelend.


Ook als je er vanaf blijft, gebeurt het. Al regelmatig uit eigen ervaring meegemaakt.

Het gebeurt nog wel eens, dat een website(beheerder) iets anders programmeert, waardoor je (oude) cookies corrupt raken. Met alleen “afblijven” ben je er helaas niet.

Ik heb dus precies de omgekeerde ervaring, een beetje generaliserend ken ik allerlei mannetjes die constant aan hun computer en browser zitten te prutsen en constant storingen en problemen hebben terwijl een andere groep, namelijk vrouwen over het algemeen hun computer als een gebruiksartikel behandelen en nergens last van hebben. Dat soort observaties zijn natuurlijk anekdotisch en hebben geen bewijskracht maar ook hier klagen mensen over gedonder met hun browser en je kunt er vergif op innemen dat ze allerlei "handige" tools gebruiken om dingen op te ruimen op hun computer en allerlei blockers gebruiken en liefst twee antivirus programma's naast elkaar hebben zonder dat ze echt begrijpen wat zich afspeelt onder de motorkap. Het is wat mij betreft ook de belangrijkste reden dat Apples stabieler zijn. Apple heeft de zaak veel beter dichtgetimmerd en daar blijf je als gebruiker gewoon af.

Reputatie 6
Badge +2

Ik ben geen vrouw maar heb de zelfde ervaring.

Een aantal jaren geleden heb ik besloten alle hulptools te verwijderen en praktisch alleen nog maar software van Microsoft te gebruiken (inclusief Edge en Defender). Ik heb nooit problemen.

Reputatie 7
Badge +6

Ik gebruik ook geen hulptools, wel een paar extensies in de browser Adblock, Ghostery en zo. Ik surf met Opera met VPN aan en wis bijna wekelijks de browsergeschiedenis inclusief cookies. Wel eens CCleaner gedraaid, ruimt lekker op. Ik heb moeite met cookies van krantensites want je gaat dan ook akkoord met cookies van wel 300 aangesloten bedrijven. Dat word me een beetje te gortig.

Reputatie 7
Badge +7

Sorry, @M.G. Leeuw, maar mij ontgaat even wat je nu precies bedoelt. Ik heb niets verplaatst. Mijn reactie was gericht op @Wortelstamper, zijn laatste bericht welteverstaan. 

Reageer